Index
Music Player Project RSS Feeds forum rss config Login/out Calendar Downloads Wiki FAQ Search News Album Registration Memberlist Profile Portal Forum Contact us
 Minor usb hardware issue? View unanswered posts

Post new topicReply to topic
Author Message












PostPosted: 23.05.2018, 07:31    Minor usb hardware issue? Reply with quoteBack to top

Hi,

On my Pi I have 2x 4port USB hubs, one has bluetooth/wifi the other has mouse/keyboard and a HD connected.
With my setup I have power supplies which power 2 hubs/Pi and the HD seperate(rather than through the hub) For some reason when the Hard drive is plugged in the Pi starts to boot into Raspbian but then has loads of errors and just gets stuck, it flicks so fast I cant make out what its saying. If however I unplug the HD and cycle the power it boots fine. Its also fine if you have several USb memory sticks plugged in. Infact the HD is fine as long as its not connected on boot.
Any Idea what this is about?
Any Suggestion Would be appreciate.

I didn't find right solution on the internet.

Reference:
https://www.raspberrypi.org/forums/viewtopic.php?t=29804
Digital video content production studio

Thanks

Online    
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



Show permissions


Werbepartner: Hundeschule Potsdam

Powered by Orion based on phpBB



CBACK Orion modified by Rebirther
Statistics - All times are GMT + 1 Hour

[ Page generation time: 0.0666s (PHP: 80% - SQL: 20%) | SQL queries: 20 | GZIP disabled | Debug on ]